Nofrag | Forums | Blogs (jeux)

Lenteur du bios et plus si affinités…

Voilà je vais faire court:

Depuis que j’ai changé de carte graphique (8800gtx) tout ce qui n’est pas windows (bios, checkup dos) saccadent bizarrement, comme si le rafraîchissement n’était pas adapté.

Sur le coup j’ai pensé à l’alim un peu faible, une thermaltake 470w, chose qui m’a été confirmé sur Hardware.fr. J’ai depuis un Seasonic 600w à 90 euros et le problème est toujours là.

Que je vous rassure, tout est parfaitement fluide, sous windows…

Ca vous dit quelque chose ce petit problème de mes deux?

Merci.

15 commentaires pour “Lenteur du bios et plus si affinités…”

  1. Xan Kriegor dit :

    Quand on sait qu’un système à base de 8800 GTX consomme 300 watts, il est clair que passer d’une 470 à une 600 ne changera strictement rien…

  2. beuheurk dit :

    Faut peut être flasher/mettre a jour ton bios, perso j’ai jamais reussi.

  3. Zemou dit :

    En même temps, est-ce rééllement important que ton BIOS soit fluide ?

  4. QQQ dit :

    D’accord Xan mais vu la "merdicité" de mon ancienne alim ( tu lirais les "Ha t’as osé installé ta gtx sur ta thermaltake??" ou "HAHA ma termaltake 480w est au grenier depuis des mois, ma 6600gt lui en demandais trop!!" etc…etc…) j’ai craqué et d’ailleur les témoignages parlent d’une tension moyenne de 300w/350w pour les thermaltake alors qu’elles promettent 100w de plus…

    Bref je m’inquiète pas plus que ça mais je trouve étrange… Et non c’est pas très important que le bios soit fluide mais faut avouer que c’est un comble …

  5. redrick dit :

    La pile de ta CM est peut-être un peu faiblarde ?

  6. golan8x dit :

    Rien à voir la pile.

    A tout hazzard, tu l’as bien laissé en VGA dans le bios ?

  7. QQQ dit :

    En fait j’ai rien touché à priori mais faut que je vérifie, tu entends quoi par laissé en VGA? Tu me demandes si j’ai pas foutu mon bios en 1600*1200 c’est ça hein? Tu me prends pour un con? Ta carte va jamais quitté ma chambre!!

    On rigole un peu bien sur.

    Sérieux tu entends quoi par ça?

  8. golan8x dit :

    Nen, dans le BIOS, t’as des options sur comment le PC utilise la Cg. J’avais lu dans un Joystick, qu’il faut laisser l’option en VGA même si t’as une carte de guedin. Sinon ca pose des problèmes. Maintenant, lesquels, j’en sait rien. Mais vu que ça rame dans le Bios et en MSDOS, ca ne peut pas être à cause des pilotes, mais plus un problème matériel.

  9. QQQ dit :

    Mouais ça me dis rien, c’est un joystick de 92 ou quoi?

    Edit: Je pense avoir mal rebranché des trucs que le bios utilisait avant , port usb en facade par exemple…

    Merci pour l’aide en tout cas.

  10. bigmac dit :

    reset les paramètres par défaut du bios qui sont souvent les meilleurs et en automatique. Ensuite tu remets l’ordre de boot des périphériques si besoin est (avec n disque durs).
    Autre possibilité regarde sur le site du constructeur de la carte mère si de nouvelles versions du bios sont disponibles et si elles mentionnent le type de problème que tu rencontre, dans le cas contraire ne te fait pas chier à flasher le bios.

  11. QQQ dit :

    Merci je pensais faire tout ça en rentrant. Je suis quasi sûr maintenant que les options par défaut vont rêglé le prob.

    Je sais déjà que mon bios n’est pas à jour, la derniere version pour la P5B deluxe datant de début janvier 07.

    T’en pense quoi étant donné la simplicité des màj chez ASUS? Ca vaut peut-être le coup.

  12. bigmac dit :

    J’ai flashé des cartes mère Abit et MSI et aussi flashé le bios d’une carte graph leadtek mais j’ai j’ai pas eu l’occasion de la faire sur ma carte mere Asus.
    Les trucs importants:
    - toujours sauvegarder l’ancien bios avant de flasher
    - vérifier que le nouveau bios est correctement écrit (normalement l’utilitaire de flashage le dit).
    - rebooter en serrant les fesses.

  13. QQQ dit :

    Ok merco, j’ai flashé des abits à l’époque mais depuis que je suis sur Asus j’ai vraiment eu aucun souci. Le auto update fait un backup et tout le tralalal.

  14. Barfrice dit :

    "témoignages parlent d’une tension moyenne de 300w/350w" ARG!

    La tension s’exprime en Volt!! Les watts sont la puissance!!

    On s’en branle mais je pouvais pas laisser passer une erreur aussi grosse (cmb).

  15. QQQ dit :

    J’étais sûr de dire une connerie mais j’espère que le message est passé, thermaltake purepower 480 watts c’est de la merde.

    La merde c’est s’exprime bien en crottes et non en jouls?

    Merci de m’avoir corrigé en tout cas.

Laisser un commentaire

Si vous avez un compte sur WeFrag, connectez-vous pour publier un commentaire.

XHTML: Vous pouvez utiliser ces tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <img src="" alt="">