out through the winter throat

out through the winter throat le blog de Anahkiasen.

Problème avec une ATI HD4850

Bonjour à tous,
J’ai un petit problème depuis quelques temps : peu importe le jeu que je mets, impossible de forcer l’anti-aliasing depuis le Catalyst Control Center. Dans les jeux proposant une option d’anti-aliasing, tout va bien mais si aucune option n’est présente, le CCC n’a tout simplement aucune incidence. Peu importe les options que je mets.
Quelqu’un sait d’où ça peut venir ?

16 commentaires pour “Problème avec une ATI HD4850”

  1. fwouedd dit :

    J’en ai pas la moindre idée, mais tu devrais essayer de désinstaller et réinstaller les drivers, et si ça ne marche toujours pas, désinstalle les CCC (en gardant les drivers) et essaye Ati Tray Tools à la place.

  2. The.MAN6 dit :

    Désinstaller/réinstaller j’ai déjà tenté.
    Ati tray tools je vais voir.

  3. fwouedd dit :

    Prends bien la version spéciale 4850/4870 (y’a tout les liens ici) sinon tu n’auras pas les modes 8x, edge detect et deux trois autres trucs.

  4. mst dit :

    Ah tiens j’ai constaté le même problème. Je vais tester aussi avec ATT.

  5. KouKaracHa dit :

    ((Je crois que les ATI ne gèrent toujours pas l’AA sur les jeux utilisant l’Unreal Engine.))

  6. The.MAN6 dit :

    Ouais enfin à moins que Darwinia use d’une version très très spéciale de l’Unreal Engine… :D

  7. The.MAN6 dit :

    Bon j’ai testé l’ATT et ça ne marche pas apparemment. Ou tout du moins pas sur Assassin’s Creed mais effectivement celui-là utilise l’UE. Enfin je crois.
    EDIT : Pas d’AA non plus sur Spore donc le problème reste entier.

  8. fwouedd dit :

    désolé.

    Vous utilisez quelle version des drivers?

  9. The.MAN6 dit :

    De l’ATT ou du CCC ?
    ATT : 1.6.9.1368
    CCC : 8.10

  10. LeGreg dit :

    Les drivers ATI ne supportent pas l’antialiasing dans plein de jeux :
    Spore
    La plupart des jeux UE3

    Multiwinia est probablement du même tonneau.

    Bref il fallait acheter une carte NVIDIA.

  11. Saniss dit :

    J’avais prévenu… :-°

  12. Oldbrush dit :

  13. The.MAN6 dit :

    Bon vous deux au-dessus vous aidez pas.
    Concernant l’ATT, après test sur plusieurs jeux ça marche encore moins bien qu’avant. J’ai juste réglé sur le profil Max Quality et n’ai rien touché d’autre donc je doute que ça vienne des paramètres du pilote. Ça peut venir du fait que ce sont des pilotes beta ?

  14. moSk dit :

    Je me souviens que quand j’utilisais encore ma 850pro pour le jeu, de temps en temps les drivers bugguaient et il n’y avait plus d’antialiasing. Mais je ne sais plus comment je réglais le problème, mais j’y arrivais. L’espoir fait vivre :D

  15. fwouedd dit :

    Pour l’UE3, il me semble qu’en passant en DX10, l’antialiasing fonctionne (comme pour Clear Sky, et c’est quand même assez chiant de passer par le mode le plus lourd pour ajouter des effets encore plus lourds, mais bon…).

    Pour les problèmes que tu rencontres, j’ai pas d’idée. Tu as essayés quels autres titres en dehors de ceux cités précédemment?

  16. The.MAN6 dit :

    Beaucoup d’autres jeux, mais sans problèmes puisque ce sont des jeux proposant des options d’anti-aliasing (jeux Source, The Witcher, Crysis…).

Laisser un commentaire

Si vous avez un compte sur WeFrag, connectez-vous pour publier un commentaire.

Vous pouvez, entre autres, utiliser les tags XHTML suivant :
<a href="" title="">...</a>,<b>...</b>,<blockquote cite="">...</blockquote>,<code>...</code>,<i>...</i>